Typecho 1.2.0 来了,在安装 typecho 的时候怎么选择数据库适配器呢

这不是玩笑,是的,joyq i回来了带来了全新版本的 Typecho 1.2.0 ,经过漫长的等待,终于发布了 Typecho 1.2.0 正式版。这个版本的开发经历了如此长的时间,以至于无法一次性列出这么长的详细改进列表。虽说我并未接触这个程序,但是有很多模板都是源自typeche程序搭建的。此次版本的更新除了修复了很多bug以外,重要的改进有如下几点:

新的编辑器实时预览自动跟随效果,以及主题内预览功能

后台界面对移动端的适配

新的安装程序

进入 PHP 7.2 时代,以及对 PHP 8 的更好支持

对容器化的更好支持

Typecho 1.2.0 来了,在安装 typecho 的时候怎么选择数据库适配器呢 第1张

当然除了新功能,可能也可以发现版本号规则有变化。新的版本号会采用常规的3组数字组成,比如 1.2.0 。它适合小步快跑的开发模式,所以在好奇心的趋势下我开始了使用ty建站,因为是新接触,很多都得慢慢熟悉,就比如刚刚安装ty的时候,初始化配置中数据库适配器该什么选择,如图:

Typecho 1.2.0 来了,在安装 typecho 的时候怎么选择数据库适配器呢 第2张

我的服务器配置给了我四种选择,分别是“Pdo 驱动Myaql适配器”、“Pdo 驱动SQLite 适配器”、“Mysql 原生函数适配器”和“SQLite 原生函数适配器”,对于很多强迫症患者来说真的很纠结,于是乎我查了很多资料,包括各个适配器的优缺点,最终还是决定使用模式选择,哈哈哈,感觉兜了一圈又回到了远处,为什么呢?因为在程序安装的时候会对主机进行一个配置的扫描,支持的都会显示且会把最优、最稳定的作为默认,所以我们在没有特殊要求的情况下,一般建议默认就好了。就算后期有特殊需求我们还可以更换类型的。

好了,这个安装完成了,继续体验下,看看效果,对比ZBP哪个更是我自己。有问题留言反馈~

转载自:https://www.talklee.com/blog/678.html

版权声明:
作者:GeekYuu
链接:https://www.geekyuu.com/archives/90
来源:极客雨
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
< <上一篇
下一篇>>